FAQs


Frequently Asked Questions


9-1-1 Adviser is currently supported on Windows 7, Windows 8.1, and Windows 10.

The minimum requirements to run 9-1-1 Adviser are the same as those needed to run the Windows operating systems (OS). We do, however, recommend adding additional random access memory (RAM) as with many applications too little of this resource can be the cause of slowdowns. Please select the appropriate link below to view the system requirements for your operating system:

http://windows.microsoft.com/en-us/windows7/products/system-requirements

http://windows.microsoft.com/en-US/windows-8/system-requirements

Microsoft SQL Server is required for archiving calls to an SQL Server database. If you do not have a full version of SQL the express versions will work just fine. We recommend SQL v2005, 2008, 2012 or the requisite express versions. Microsoft Excel is also required for exporting Case Review query results to spreadsheets. We recommend MS Excel 2003 and later versions.

No. 9-1-1 Adviser is not a server based application and must be installed on each machine that it is going to be used on. However, 9-1-1 Adviser does allow for a server based cases archive and licensing solution.